Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Thank you @ajilittoz. The issue was when I would go to Tools>Chapter Numbering, tab Numbering and would change the character style from 'none' to 'List1Level2' and click 'ok' nothing would change.

So I went to the heading Styles>Styles and Formatting. In the side dialogue box that opens, went to the 'A' button (character styles) and found List1Level2 and right-clicked to modify the style. It was already set to regular but as I tried clicking through the other options (e.g. bold and italics) it updated. Only when I selected 'regular' again, that this time I could see in the preview screen that the numbering was no longer italicised. I think the formatting was just stuck and needed to be refreshed.