Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Please see the System Requirements for LO which will tell you it requires macOS 10.8 (Mountain Lion) or higher.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.