Ask Your Question

Revision history [back]

Answering own question...

Turns out the Save As and Save As Copy both use the Unix line feed as the row terminator. I had the import set up to look for a Mac carriage return (CR). So the solution is to either change the import setting or change the line ending to a Mac CR in BBEdit which is just clicking a popup.

I did look through the Libre preferences and did not see anyway to change this. That would be nice as I don't think some Mac apps would be so easy or friendly to the Unix LF issue.