Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

@Pansmanswer wrote

Thanks to Mike Kaganski I can now achieve this under certain circumstances. I 'shell' to "killall vlc" to stop the music. It works perfectly when the slide show is running in 'Window' (Slide Show Settings - Type - Window; in this form the slide show runs within the Impress process and window already active). When the show runs in 'Default' (which makes it run in a separate process and a detached window), it stops working. This is a different issue and I have opened a different question here https://ask.libreoffice.org/en/question/138852/listeners-when-impress-runs-in-default-window-type/.

@Pansmanswer wrote

Thanks to Mike Kaganski I can now achieve this under certain circumstances. I 'shell' to "killall vlc" to stop the music. It works perfectly when the slide show is running in 'Window' (Slide Show Settings - Type - Window; in this form the slide show runs within the Impress process and window already active). active).

When the show runs in 'Default' (which makes it run in a separate process and a detached window), it stops working. This is a different issue and I have opened a different question here https://ask.libreoffice.org/en/question/138852/listeners-when-impress-runs-in-default-window-type/.

@Pansmanswer wrote:

Thanks to Mike Kaganski I can now achieve this under certain circumstances. I 'shell' to "killall vlc" to stop the music. It works perfectly when the slide show is running in 'Window' (Slide Show Settings - Type - Window; in this form the slide show runs within the Impress process and window already active).

When the show runs in 'Default' (which makes it run in a separate process and a detached window), it stops working. This is a different issue and I have opened a different question here https://ask.libreoffice.org/en/question/138852/listeners-when-impress-runs-in-default-window-type/.

@Pansmanswer @Pansmanser wrote:

Thanks to Mike Kaganski I can now achieve this under certain circumstances. I 'shell' to "killall vlc" to stop the music. It works perfectly when the slide show is running in 'Window' (Slide Show Settings - Type - Window; in this form the slide show runs within the Impress process and window already active).

When the show runs in 'Default' (which makes it run in a separate process and a detached window), it stops working. This is a different issue and I have opened a different question here https://ask.libreoffice.org/en/question/138852/listeners-when-impress-runs-in-default-window-type/.