Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello,

Because LO Base requires Java to operate (under most circumstances). In future please search for answers on a subject before asking. This question comes up multiple times per week.

What you need to install depends upon your OS & the LO you have installed. Please see my answer here for further info - click here.

If this answers your question please tick the ✔ (upper left area of answer). It helps others to know there was an accepted answer.