Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If you suspect some remnant from previous hyperlink, hover over newly inserted text. If a tooltip Ctrl-click to open hyperlink appears, you definitely have an internet link. It can be removed with right-click and choosing Remove Hyperlink. In addition, styling must also be reset.

If there is no hyperlink, a special internal character style may still be in effect. When LO detect an hyperlink, it adds to your styling its own flagging to allow click-connections to the target. This flag cannot be removed with Format>Clear Direct Formatting or Ctrl+M. Instead:

  • select the "polluted" area (or select whole document with Ctrl+A -- it does not matter since you are beginning with a brand new one),
  • open the style side pane with F11,
  • click on the second icon from the left in the toolbar (character style),
  • you might see Internet Link selected but it may be overridden by another style,
  • double click on Default Style

In case Default Style is already selected, double-click first on another style, e.g. Emphasis, then on Default Style to make sure you revert everything to default.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.