Ask Your Question

Revision history [back]

The issue was in Auto correct. Somehow the auto correct setting for -- space was set to that specific date in the user settings. Going to tools--> AutoCorrect-->AutoCorrect options and setting the -- space to a long dash was all that was needed.