Ask Your Question

Revision history [back]

Got this error message in LO 5.4.2.2 in Ubuntu 17.04. In my case, it also said "read only" in the status bar at the bottom of the screen.

Solution: uncheck the following option Tools / Options / LibreOffice Writer / Compatibility / Protect form

Got this error message in LO 5.4.2.2 in Ubuntu 17.04. In my case, it also said "read only" in the status bar at the bottom of the screen.

Solution: uncheck the following option Tools / Options / LibreOffice Writer / Compatibility / Protect form

All other solutions failed for me.