Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I found a solution: When I - set Options; Default language for documents to Dutch - set Options: the locale setting to Dutch, - and set the language for all text to Dutch and then enter date fields the Dutch format sticks.

I note now that not-withstanding these options new documents have English (UK) as language.

Gerrit

I found a solution: On the PCLinuxOS forum this solution was suggested:

When I - set Options; Default language for documents to Dutch - set Options: the locale setting to Dutch, - and set the language for all text to Dutch and then enter date fields the Dutch format sticks.

I note now that not-withstanding these options new documents have English (UK) as language.

Gerrit