Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello,

This question is basically related to your other question - Base: assistents no longer work

Insure you have correct Java installed & correct settings - see my answer in this post & links within: on firefox and have loaded java 32.

Currently I have no problems as stated with LO v 5.4.5.1 or v6.0.2.1 on a Linux Mint 18.3 system. However I am using LO versions from TDF (LO download page). If Java & settings correct, you may have a distro or PPA problem. You need to contact the appropriate source if this is the case.

If this answers your question please tick the ✔ (upper left area of answer). It helps others to know there was an accepted answer.