Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Your problem is not direct formatting, but AutoCorrect. Go to Tools > AutoCorrect Options > Localized Options and turn off "format ordinal number suffixes".

Your problem is not direct formatting, but AutoCorrect. Go to Tools > AutoCorrect Options > Localized Options and turn off the setting "format ordinal number suffixes".

Your problem is not direct formatting, but AutoCorrect. Go to Tools > AutoCorrect Options > Localized Options and turn off the setting "format ordinal number suffixes".

Note: This setting is global. I don't think it's possible to configure them "by sheet" or otherwise.

Your problem is not direct formatting, but AutoCorrect. Go to Tools > AutoCorrect Options > Localized Options and turn off the setting "format ordinal number suffixes".

Note: This setting is These settings are global. I don't think it's possible to configure them "by sheet" or otherwise.