Ask Your Question

Revision history [back]

If you are copying that text from the email, try pasting it as "unformatted text": Ctrl Shift Alt V. If your email program have HTML formatting enabled (and most email clients do that by default) it's quite likely that on a normal copy&paste operation Writer also "imports" some kind of style, hence the mess with formatting.