Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This may be an effect of AutoCorect. In almost all locales, there is a rule to replace 3 consecutive dots by an ellipsis ( or U+2026). You have 2 possibilities:

  • If you don't need or use AutoCorrect, disable it by unchecking Tools>èAutoCorrect>While typing`

  • If you want to keep the other AutoCorrect rulles, open Tools>AutoCorrect>AutoCorrect Options, Replace tab. Make sure your locale is selected in the top drop-down menu. Look for the line that says .*... => . Select it and press Delete.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

This may be an effect of AutoCorect. In almost all locales, there is a rule to replace 3 consecutive dots by an ellipsis ( or U+2026). You have 2 possibilities:

  • If you don't need or use AutoCorrect, disable it by unchecking Tools>èAutoCorrect>AutoCorrect>While typingWhile typing`

  • If you want to keep the other AutoCorrect rulles, open Tools>AutoCorrect>AutoCorrect Options, Replace tab. Make sure your locale is selected in the top drop-down menu. Look for the line that says .*... => . Select it and press Delete.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

This may be an effect of AutoCorect. In almost all locales, there is a rule to replace 3 consecutive dots by an ellipsis ( or U+2026). You have 2 possibilities:

  • If you don't need or use AutoCorrect, disable it by unchecking Tools>AutoCorrect>While typing

  • If you want to keep the other AutoCorrect rulles, rules, open Tools>AutoCorrect>AutoCorrect Options, Replace tab. Make sure your locale is selected in the top drop-down menu. Look for the line that says .*... => . Select it and press Delete.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

This may be an effect of AutoCorect. In almost all locales, there is a rule to replace 3 consecutive dots by an ellipsis ( or U+2026). You have 2 possibilities:

  • If you don't need or use AutoCorrect, disable it by unchecking Tools>AutoCorrect>While typing

  • If you want to keep the other AutoCorrect rules, open Tools>AutoCorrect>AutoCorrect Options, Replace tab. Make sure your locale is selected in the top drop-down menu. Look for the line that says .*... => . Select it and press Delete.

However, I would recommend using systematically an ellipsis instead of 3 dots because line wrap may occur inside the 3 dots and you would end up with the dots spread on two lines.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.