Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If your default save location for LibO files is on your second hard drive, and not the system standard (on Ubuntu) ~/[user]/Documents, then set your personal default this way:

  1. Open Tools > Options > LibreOffice > Paths;
  2. Click on "My Documents" in the panel on the right, then click Edit;
  3. Choose your personal default location for saving LibO files;
  4. Click OK, then click OK again to save the settings.

On my Ubuntu 18:04 setting, my "Save as...` dialogue, does include my own system bookmarks, etc. It's not clear to me why your experience would appear to differ. Are you on the standard Gnome desktop? or using Xfce or LXDE, or??


To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!