Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello,

I don't use Zotero but from past questions read it uses Java and it appears the errors are all based around that being the problem.

Now what you don't state in you question is what LO you upgraded from and to. This could be the problem. If moving from a 32-bit LO to a 64-bit LO, a 64-bit Java JRE needs to be installed. LO and Java need to match bitwise. If a correct version is installed, it will appear in (from menu) Tools->Options under LibreOffice->Advanced.

image description