Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Are you using display scaling? I tried changing from 100% to 150% scaling just now, and it made everything bigger, but a bit fuzzy. Since you have a UHD monitor, see if there is a 200% option on your system. That might solve the problem and also look okay.

It's not an ideal solution if you don't want the rest of your programs to be scaled, but it's something you can do quickly and easily. Go to Settings -> System -> Display.