Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

See the release notes

Microsoft Office 2010 will complain that ODF 1.2 and extended documents written by LibreOffice 3.5 are invalid (but opens them still). This is a shortcoming in MSO2010 only supporting ODF 1.1, please see here for further details.

here being a link to http://wiki.documentfoundation.org/ReleaseNotes/3.5#ODF_1.2_Conforming_Documents

So just ignore the warning.