Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello,

It appears your table fields are set to No for Entry required but you did not set the property in the form fields. Controls on a form also have a property titled Input required which has a default value of Yes. You need to change these also. To change, right mouse click a control & select Control. On the Data tab of the properties is the setting. Do this for each control you do not require entry for.