Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

That is related to whether or not you have enabled OpenGL.
If OpenGL is enabled that will read: UI render: GL

The OpenGL setting is here:
Tools > Options > LibreOffice > View

At the top right of that dialog you will see a checkbox for Use OpenGL for all rendering
You should find that yours is disabled.

A lot people have problems with OpenGL enabled so this lets a reviewer/helper/troubleshooter know if it is enabled.

If this answered your question please check the checkmark at left.

.