Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The OP does not mention which OS they are using or LO version. The basic problem here is the warning message about transparency, which appears to be a bug. Old closed bug fdo#40618 seems to be the same issue, however I am going to raise a new one and let the developers sort out whether this is the same issue from back then or not.

As mentioned by @AndersB and @SKelem, for v4.0.3.3 no combination of settings under Tools > Options... > LibreOffice > Print will get rid of this message when exporting to PDF/A-1a. Even a new document containing a single character (e.g., "a") produces the warning so it is not apparently related to embedded images.

The statement, "I want to embed the fonts so I checked the PDF/A-1a box", makes no sense as a font subset will be embedded in any PDF exported from Writer.

click to hide/show revision 2
add link to raised bug

The OP does not mention which OS they are using or LO version. The basic problem here is the warning message about transparency, which appears to be a bug. Old closed bug fdo#40618 seems to be the same issue, however I am going to raise a new one (EDIT: fdo#65439) and let the developers sort out whether this is the same issue from back then or not.

As mentioned by @AndersB and @SKelem, for v4.0.3.3 no combination of settings under Tools > Options... > LibreOffice > Print will get rid of this message when exporting to PDF/A-1a. Even a new document containing a single character (e.g., "a") produces the warning so it is not apparently related to embedded images.

The statement, "I want to embed the fonts so I checked the PDF/A-1a box", makes no sense as a font subset will be embedded in any PDF exported from Writer.