Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I have this working now. Two things I had to fix;

1) sudo apt-get install libreoffice-sdbc-postgresql. PostgreSQL is now an option.

2) PostgreSQL 9.1 creates new users with an expired expiration date. I changed the expiration date. Now the connection works.