Ask Your Question

Revision history [back]

Solved. In Adobe Reader there is a setting for Smooth Text. I'm not sure why Shitty Looking Text is the default, but it is.