Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If you try to install version 6.0 or above you have definitely the wrong version. The requirements for 6.0 or above are:

LibreOffice 6.0 requires one of the following operating systems:
• Microsoft Windows: Windows Server 2008, Windows 7, Windows 8/8.1, Windows Server
2012, or Windows 10.

So Windows XP is no longer supported for LibreOffice version 6.0 or above.