Ask Your Question

Revision history [back]

I have had this issue for a long time now. Just upgraded to latest release and still an issue. Deleted my profile hoping that it was a configuration error, but issue still exists. I'm running on Arch. What distro are you running?

Version: 6.2.2.2 Build ID: 6.2.2-4 CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: kde5; Locale: en-US (en_US.UTF-8); UI-Language: en-US Calc: threaded

click to hide/show revision 2
No.2 Revision

I have had this issue for a long time now. Just upgraded to latest release and still an issue. Deleted my profile hoping that it was a configuration error, but issue still exists. I'm running on Arch. What distro are you running?

Version: 6.2.2.2
Build ID: 6.2.2-4
CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: kde5; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threadedthreaded

Found this bug report: - fdo#123529

Under Tools> Options> LibreOffice> View - Turn off anti-aliasing. Resolved it for me.

I applied for a bugzilla account and will add my system info when it is approved. It would be good to do so as well to get this bug addressed.

click to hide/show revision 3
No.3 Revision

I have had this issue for a long time now. Just upgraded to latest release and still an issue. Deleted my profile hoping that it was a configuration error, but issue still exists. I'm running on Arch. What distro are you running?

Version: 6.2.2.2
Build ID: 6.2.2-4
CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: kde5; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

Update: Found this bug report: - fdo#123529

Under Tools> Options> LibreOffice> View - Turn off anti-aliasing. Resolved it for me.

I applied for a bugzilla account and will add my system info when it is approved. It would be good to do so as well to get this bug addressed.