Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The initial printer settings are set depending on your language default. You appear to have your setting as American Letter. On my Linux Systems you can change the default by choosing FILE > PRINTER SETTINGS > choose your printer and PROPERTY. Select A4 to replace LETTER. Otherwise, you choose a Language and Local setting that defaults to International A4.

What language settings are you using?