Ask Your Question

Revision history [back]

I had a comparable case in Calc, with LO 5.1.6 on Ubuntu 64 bit, with Intel graphics driver. Ensured that OpenGL and hardware acceleration, are disabled and ensured that in the accessibility options, there were no "high contrast" settings activated.

Yet, cell values were showing up black, not in the assigned color. The custom font colour assigned to an entire column indeed showed up ONLY if I clicked inside of the cell, or in print (including preview, and into PDF).

In the main menu, disabling ("unchecking")

View > Value Highlighting

solved it. Now I see the assigned color as intended.

I had a comparable case in Calc, with LO 5.1.6 on Ubuntu 64 bit, with Intel graphics driver. Ensured that OpenGL and hardware acceleration, acceleration are disabled and ensured also, that in the accessibility options, there were no "high contrast" settings activated.

Yet, cell values were showing up black, not in the assigned color. The custom font colour assigned to an entire column indeed showed up ONLY if I clicked inside of the cell, or in print (including preview, and into PDF).

In the main menu, disabling ("unchecking")

View > Value Highlighting

solved it. Now I see the assigned color as intended.

I had a comparable case in Calc, with LO 5.1.6 on Ubuntu 64 bit, with Intel graphics driver. Ensured that OpenGL and hardware acceleration are disabled and also, that in the accessibility options, there were no "high contrast" settings activated.

Yet, cell values were showing up black, not in the instead of their assigned custom color. The custom font text colour assigned to an entire column indeed showed up ONLY if I clicked inside of the a cell, or in print (including preview, and into PDF).

In the main menu, disabling ("unchecking")

View > Value Highlighting

solved it. Now I see the assigned color as intended.

I had a comparable case in Calc, with LO 5.1.6 on Ubuntu 64 bit, with Intel graphics driver. Ensured that OpenGL and hardware acceleration are disabled and also, that in the accessibility options, there were no "high contrast" settings activated.

Yet, cell values were showing up black, instead of their assigned custom color. The custom text colour assigned to an entire column indeed showed up ONLY if I clicked inside of a cell, or cell; it also had the correct colour in print (including preview, preview) and into PDF).in exported PDFs.

In the main menu, disabling ("unchecking")

View > Value Highlighting

solved it. Now I see the assigned color as intended.