Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

So the problem turned out to be an issue with OpenCL. The problem is that you can't turn off OpenCL from the GUI if the GUI doesn't open. I was able to get it started by setting the environment variable SAL_DISABLE_OPENCL=1, then launching soffice. From there, I was able to disable OpenCL.

Oddly in Linux, OpenCL is disabled by default, and in windows it is enabled by default.

Suggestions for the dev team: have some more output related to OpenCL initialization failures, it was particularly challenging to isolate this as being the issue.