Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

On my Linux-Mint Mate system the version provided by Linux-Mint is 5.4.5. I use the DEB package approach and have 6.1 and 6.2 installed. I have left the 5.4.5 only for testing but do not use it. I find it easy to use the DEB approach.

On my Linux-Mint Mate system the version provided by Linux-Mint is 4.2.8 or 5.4.5. I use the DEB package approach and have 6.1 and 6.2 installed. I have left the 5.4.5 only for testing but do not use it. I removed 4.2.8. I find it easy to use the DEB approach.