Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello,

I had the same problem using OpenSuse 15.0. In my case the problem was that as the error stated the driver was missing and it was not installed automatically.

With OpenSuse you need to install the package

Package description libreoffice-base-drivers-firebird - Firebird Database Driver for LibreOffice This package allows to access Firebird databeses from LibreOffice Base.

You can do that with yast (the setup tool of OpenSuse).

I am afraid that this will only help to get past this error with firebird and its integration in LibreOffice. The messages are not very helpful and the GUI supported options dialog is not doing any self check for the required dependencies to make firebird run.

kind regards Franz

Hello,

I had the same problem using OpenSuse 15.0. In my case the problem was that as the error stated the driver was missing and it was not installed automatically.

With OpenSuse you need to install the packagepackage "libreoffice-base-drivers-firebird"

Package description libreoffice-base-drivers-firebird - Firebird Database Driver for LibreOffice This package allows to access Firebird databeses from LibreOffice Base.

You can do that with yast (the setup tool of OpenSuse).

I am afraid that this will only help to get past this error with firebird and its integration in LibreOffice. The messages are not very helpful and the GUI supported options dialog is not doing any self check for the required dependencies to make firebird run.

kind regards Franz