Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

@netmarketer, I have added a link to your bug in your answer, but unfortunately (according to the comments in the bug report) your original file contains Tabs as the separating characters and not Commas. If you are wanting to change these characters from one type to another it is often best to do this externally to LO, however it can be done using these steps:

  1. Import your CSV file into Calc using Tab as a separating character.
  2. File > Save As... > select the File type of "Text CSV".
  3. Click Save button.
  4. Confirm "Use Text CSV format".
  5. On the Export Text File dialog, set the Field delimited to a comma and other settings as required.
  6. Click OK.

If this solves your issue, please RESOLVE your bug as NOTABUG. Thanks.