Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello,

may be you are affected by #tdf100778. If I understand the bug report right, then you should be able to get the auto-capitalization right if you untick Replace in Tools -> AutoCorrect -> AutoCorrect Options -> Tab: Localized Options -> Category: Single Quotes (This may have other side effects)

Hello,

may be you are affected by #tdf100778. If I understand the bug report right, then you should be able to get the auto-capitalization right if you untick Replace in Tools -> AutoCorrect -> AutoCorrect Options -> Tab: Localized Options -> Category: Single Quotes (This may have other side effects)

image description

Hello,

may be you are affected by #tdf100778. If I understand the bug report right, then you should be able to get the auto-capitalization right if you untick Replace in Tools -> AutoCorrect -> AutoCorrect Options -> Tab: Localized Options -> Category: Single Quotes (This may have other (But this has another side effects)effect related to the appearance of the quotes)

image description