Ask Your Question

Revision history [back]

You need to remove any (possibly empty) paragraphs between the tables (if any) first; in the process, even if the second table initially had not a "break page before" property, it will get one (moved from the removed paragraphs). So the second step is to open the second table's properties at the Text Flow tab, and uncheck the [ ] Break checkbox.

You need to remove any (possibly empty) paragraphs between the tables (if any) first; in the process, even if the second table initially had not a "break page before" property, it will get one (moved from the removed paragraphs). So the second step is to open the second table's properties at the Text Flow tab, and uncheck the [ ] Break checkbox.

EDIT re: "I can't select and remove the pilcrow between the tables by selecting the line and pressing del- nothing happens, and the space is due to it":

It must be due to the fact that on macOS, the Del behaves differently compared to other OSes: it is like Backspace by default, and only behaves like Del on other OSes, when used with Control key - see here. Since Backspace has no effect in the case, you need to use Control+Del on macOS in the empty paragraph.

You need to remove any (possibly empty) paragraphs between the tables (if any) first; in the process, even if the second table initially had not a "break page before" property, it will get one (moved from the removed paragraphs). So the second step is to open the second table's properties at the Text Flow tab, and uncheck the [ ] Break checkbox.

EDIT re: "I can't select and remove the pilcrow between the tables by selecting the line and pressing del- nothing happens, and the space is due to it":

It must be due to the fact that on macOS, the Del behaves differently compared to other OSes: it is like Backspace by default, and only behaves like Del on other OSes, when used with Controlfn key - see here. Since Backspace has no effect in the case, you need to use Controlfn+Del on macOS in the empty paragraph.

You need to remove any (possibly empty) paragraphs between the tables (if any) first; in the process, even if the second table initially had not a "break page before" property, it will get one (moved from the removed paragraphs). So the second step is to open the second table's properties at the Text Flow tab, and uncheck the [ ] Break checkbox.

EDIT re: "I can't select and remove the pilcrow between the tables by selecting the line and pressing del- nothing happens, and the space is due to it":

It must be due to the fact that on macOS, the Del behaves differently compared to other OSes: it is like Backspace by default, and only behaves like Del on other OSes, when used with fn key - see here. Since Backspace has no effect in the case, you need to use fn+Del (or Control+D) on macOS in the empty paragraph.