Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

You didn't mention how the paragraphs were entered/styled in your table. Provide this information editing your question or commenting it or my answer (don't use an answer).

My guess is you have a list with a tab character separating he number from the item text, or you typed manually the number and a tab character. In either case, the culprint is an incorrect setting of the paragraph style.

  • for a list, you didn't set the indent wide enough to account for large roman numbers like viii
  • for a "manual" list with an hanging indent paragraph, the First Line Indent is not wide enough

In either case, the wide numbers have already used all space allotted for them (either in the list style or first indent in paragraph style) and you are already beyond the "left limit" of the paragraph text. The tab character then positions on the next default stop in the absence of an explicit tab stop definition. The default is usually 1.25cm or 0.5".

Note that the same also happens in M$ Word. You may haver never seen it because word width for vii and viii was "compatible" with your indent considering the font in use.

Fix is quite easy: tune parameters of list style (more detailed instructions may be given if you tell whether you use "direct-formatting" list -- with the toolbar button -- or a mere hanging indent paragraph.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

You didn't mention how the paragraphs were entered/styled in your table. Provide this information editing your question or commenting it or my answer (don't use an answer).

My guess is you have a list with a tab character separating he number from the item text, or you typed manually the number and a tab character. In either case, the culprint is an incorrect setting of the paragraph style.

  • for a list, you didn't set the indent wide enough to account for large roman numbers like viii
  • for a "manual" list with an hanging indent paragraph, the First Line Indent is not wide enough

In either case, the wide numbers have already used all space allotted for them (either in the list style or first indent in paragraph style) and you are already beyond the "left limit" of the paragraph text. The tab character then positions on the next default stop in the absence of an explicit tab stop definition. The default is usually 1.25cm or 0.5".

Note that the same also happens in M$ Word. You may haver never seen it because word width for vii and viii was "compatible" with your indent considering the font in use.

Fix is quite easy: tune parameters of list style (more detailed instructions may be given if you tell whether you use "direct-formatting" list -- with the toolbar button -- or a mere hanging indent paragraph.full fledged custom paragraph+list style) or adjust the indents of your paragraph/style.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

You didn't mention how the paragraphs were entered/styled in your table. Provide this information editing your question or commenting it or my answer (don't use an answer).

My guess is you have a list with a tab character separating he number from the item text, or you typed manually the number and a tab character. In either case, the culprint is an incorrect setting of the paragraph style.

  • for a list, you didn't set the indent wide enough to account for large roman numbers like viii
  • for a "manual" list with an hanging indent paragraph, the First Line Indent is not wide enough

In either case, the wide numbers have already used all space allotted for them (either in the list style or first indent in paragraph style) and you are already beyond the "left limit" of the paragraph text. The tab character then positions on the next default stop in the absence of an explicit tab stop definition. The default is usually 1.25cm or 0.5".

Note that the same also happens in M$ Word. You may haver never seen it because word width for vii and viii was "compatible" with your indent considering the font in use.

Fix is quite easy: tune parameters of list style (more detailed instructions may be given if you tell whether you use "direct-formatting" list -- with the toolbar button -- or a full fledged custom paragraph+list style) or adjust the indents of your paragraph/style.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

EDIT 201*-09-09

Your fundamental problem is your document is fully and totally manually formatted (technically called direct formatting) without using any styles (or nearly): everything is Default Style. Even vertical spacing is achieved with empty paragraphs. Horizontal positioning is done with lots of tab characters, relying on the recurring default tab stops spaced 1,25cm apart (~0.5") in "OHP strategies" instead of using a well crafted paragraph style or a table. Your list have been made by pressing the toolbar button on "ordinary" paragraphs. (I admit designing a correct custom paragraph style for a list is probably the most difficult task in styling)

When I write you have a single paragraph style, this is not true: when you create a table, cells automatically are styled Table Contents . But this does not change the issue.

I urge you to learn how to use and create styles. Read at list the built-in help (not a tutorial, just a reminder) or, better, to download the free manual from the official site.

Meanwhile, here is a workaround:

Go to Format>Bullets & Numbering, Position tab. Increase both Tab stop at and Indent at to a sufficient width to contain the largest number in your lists.

Then you can restore the list attribute on your vii and viii items (may need some work because now vii and viii are considered as text, no longer as item numbering).

You didn't mention how the paragraphs were entered/styled in your table. Provide this information editing your question or commenting it or my answer (don't use an answer).

My guess is you have a list with a tab character separating he number from the item text, or you typed manually the number and a tab character. In either case, the culprint is an incorrect setting of the paragraph style.

  • for a list, you didn't set the indent wide enough to account for large roman numbers like viii
  • for a "manual" list with an hanging indent paragraph, the First Line Indent is not wide enough

In either case, the wide numbers have already used all space allotted for them (either in the list style or first indent in paragraph style) and you are already beyond the "left limit" of the paragraph text. The tab character then positions on the next default stop in the absence of an explicit tab stop definition. The default is usually 1.25cm or 0.5".

Note that the same also happens in M$ Word. You may haver never seen it because word width for vii and viii was "compatible" with your indent considering the font in use.

Fix is quite easy: tune parameters of list style (more detailed instructions may be given if you tell whether you use "direct-formatting" list -- with the toolbar button -- or a full fledged custom paragraph+list style) or adjust the indents of your paragraph/style.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

EDIT 201*-09-092019-09-09

Your fundamental problem is your document is fully and totally manually formatted (technically called direct formatting) without using any styles (or nearly): everything is Default Style. Even vertical spacing is achieved with empty paragraphs. Horizontal positioning is done with lots of tab characters, relying on the recurring default tab stops spaced 1,25cm apart (~0.5") in "OHP strategies" instead of using a well crafted paragraph style or a table. Your list have been made by pressing the toolbar button on "ordinary" paragraphs. (I admit designing a correct custom paragraph style for a list is probably the most difficult task in styling)

When I write you have a single paragraph style, this is not true: when you create a table, cells automatically are styled Table Contents . But this does not change the issue.

I urge you to learn how to use and create styles. Read at list the built-in help (not a tutorial, just a reminder) or, better, to download the free manual from the official site.

Meanwhile, here is a workaround:

Go to Format>Bullets & Numbering, Position tab. Increase both Tab stop at and Indent at to a sufficient width to contain the largest number in your lists.

Then you can restore the list attribute on your vii and viii items (may need some work because now vii and viii are considered as text, no longer as item numbering).