Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Note that going back and forth between Word and Writer is lliable to mess up formatting. Not in a big way unless you have multiple different page layouts in use, but flaws may occur.

To determine the exact cause, we need a file demonstrating the issue, not just pictures of it. We may also need knowledge of the script in use (punctuation rules et. al.), which I suspect that few of the regular helpers around here have.

A couple of things which may solve the issue at hand:

Eliminate change in line break

Word and Writer handle spacing differently, so you may need to change margins and/or insert manual line breaks to have the same layout when you go from one application to the other. Note that manual line breaks is another way to mess things up, so only use that as a last resort, if you REALLY need it.

If you don't need to edit and you need layout to be unchanged, consider exporting to pdf.

Eliminate word break

The word mangling may be the result of automatic word break. To eliminate this, switch off automatic word break in the paragraph style you have used.

  • Place the insertion point (text cursor) inside the "offending" paragraph.
  • Activate Styles in the right side panel.
    • The style in use should be marked in the list.
  • Right click the style and select Modify
  • Select the Text flow pane
  • Untick automatic word break (first item in the dialog).

Note that going back and forth between Word and Writer is lliable to mess up formatting. Not in a big way unless you have multiple different page layouts in use, but flaws may occur.

To determine the exact cause, we need a file demonstrating the issue, not just pictures of it. We may also need knowledge of the script in use (punctuation rules et. al.), which I suspect that few of the regular helpers around here have.

A With those reservations, I offer a possible solution ; a couple of things which may solve the issue at hand:

Eliminate change in line break

Word and Writer handle spacing differently, so you may need to change margins and/or insert manual line breaks to have the same layout when you go from one application to the other. Note that manual line breaks is another way to mess things up, so only use that as a last resort, if you REALLY need it.

If you don't need to edit and you need layout to be unchanged, consider exporting to pdf.

Eliminate word break

The word mangling may be the result of automatic word break. To eliminate this, switch off automatic word break in the paragraph style you have used.

  • Place the insertion point (text cursor) inside the "offending" paragraph.
  • Activate Styles in the right side panel.
    • The style in use should be marked in the list.
  • Right click the style and select Modify
  • Select the Text flow pane
  • Untick automatic word break (first item in the dialog).

Note that going back and forth between Word and Writer is lliable to mess up formatting. Not in a big way unless you have multiple different page layouts in use, but flaws may occur.

To determine the exact cause, we need a file demonstrating the issue, not just pictures of it. We may also need knowledge of the script in use (punctuation rules et. al.), which I suspect that few of the regular helpers around here have.have. Cf. my comment to the question, above.

With those reservations, I offer a possible solution ; a couple of things which may may solve the issue at hand:

Eliminate change in line break

Word and Writer handle spacing differently, so you may need to change margins and/or insert manual line breaks to have the same layout when you go from one application to the other. Note that manual line breaks is another way to mess things up, so only use that as a last resort, if you REALLY need it.

If you don't need to edit and you need layout to be unchanged, consider exporting to pdf.

Eliminate word break

The word mangling may be the result of automatic word break. To eliminate this, switch off automatic word break in the paragraph style you have used.

  • Place the insertion point (text cursor) inside the "offending" paragraph.
  • Activate Styles in the right side panel.
    • The style in use should be marked in the list.
  • Right click the style and select Modify
  • Select the Text flow pane
  • Untick automatic word break (first item in the dialog).

Note that going back and forth between Word and Writer is lliable liable to mess up formatting. Not in a big way unless you have multiple different page layouts in use, but flaws may occur.

To determine the exact cause, we need a file demonstrating the issue, not just pictures of it. We may also need knowledge of the script in use (punctuation rules et. al.), which I suspect that few of the regular helpers around here have. Cf. my comment to the question, above.

With those reservations, I offer a possible solution ; a couple of things which may solve the issue at hand:

Eliminate change in line break

Word and Writer handle spacing differently, so you may need to change margins and/or insert manual line breaks to have the same layout when you go from one application to the other. Note that manual line breaks is another way to mess things up, so only use that as a last resort, if you REALLY need it.

If you don't need to edit and you need layout to be unchanged, consider exporting to pdf.

Eliminate word break

The word mangling may be the result of automatic word break. To eliminate this, switch off automatic word break in the paragraph style you have used.

  • Place the insertion point (text cursor) inside the "offending" paragraph.
  • Activate Styles in the right side panel.
    • The style in use should be marked in the list.
  • Right click the style and select Modify
  • Select the Text flow pane
  • Untick automatic word break (first item in the dialog).