Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This issue is older that I imagined it might be. It evidently goes back to LO v3.3.1 and is detailed in bug fdo#37559. The only objects affected in your example are the polygons (triangle and two circles). I have tested it with a variety of other polygons (pentagon, hexagon, octogon, lozenge, star, callout, arrow, etc.) and all exhibit the same pair of erroneous dots at upper left and lower right in LO v4.1.0.4 under GNU/Linux. The dots are clearly visible in LO Draw and so naturally export to PDF as well, although the bug does mention that not all PDF readers show the dots. I have not tested AOO and so cannot confirm its behaviour, but presumably if it does not create these dots in Draw then it stands to reason that it will also not export them to a corresponding PDF.

Thanks for providing the examples. This issue is older that I imagined it might be. It evidently goes back to LO v3.3.1 and is detailed in bug fdo#37559. The only objects affected in your example are the polygons (triangle and two circles). I have tested it with a variety of other polygons (pentagon, hexagon, octogon, lozenge, star, callout, arrow, etc.) and all exhibit the same pair of erroneous dots at upper left and lower right in LO v4.1.0.4 under GNU/Linux. The dots are clearly visible in LO Draw and so naturally export to PDF as well, although the bug does mention that not all PDF readers show the dots. I have not tested AOO and so cannot confirm its behaviour, but presumably if it does not create these dots in Draw then it stands to reason that it will also not export them to a corresponding PDF.