Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello,

untick Tools -> Forms -> [ ] Design Mode

Hope that helps.

Hello,

untick Tools -> Forms -> [ ] Design Mode -- or if you want the proper toolbar
View -> Toolbars -> Form Design

Hope that helps.

Hello,

untick Tools -> Forms -> [ ] Design Mode -- or if you want the proper toolbar
View -> Toolbars -> Form Design

Update: Check also in the upper rightmost icon (pencil style) on the Form Controls

Hope that helps.

Hello,

untick Tools -> Forms -> [ ] Design Mode -- or if you want the proper toolbar
View -> Toolbars -> Form Design

Update: Check also in the upper rightmost icon (pencil style) on the Form Controls

image description

Hope that helps.

Hello,

untick Tools -> Forms -> [ ] Design Mode -- or if you want the proper toolbar
View -> Toolbars -> Form Design

Update: Check also in the upper rightmost icon (pencil style) on the Form Controls.
image description

image description(If that all doesn't work for you, I suspect a problem with you user profile)

Hope that helps.

Hello,

untick Tools -> Forms -> [ ] Design Mode -- or if you want the proper toolbar
View -> Toolbars -> Form Design

Update: Check also in the upper rightmost icon (pencil style) on the Form Controls.
image description

(If that all doesn't work for you, I suspect a problem with you your user profile)

Hope that helps.