Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

My vote is for a setting. If I open a csv file, the Text Import Dialog appears. Under the Other Options section there is a check box for Detect special numbers, and the Fields type defaults to Standard. When the Detect Special Numbers was unchecked, the column was imported as text. You can see this by selecting one of the "date" cells and choosing Format Cells (or Ctrl-1). The displayed type is Text.

Import with the Detect special numbers box checked and the column is imported as a date. You can alternatively set the import column type to Date (YMD).