Ask Your Question

Revision history [back]

On the mac, you will find "protected form" under menu: LibreOffice -> Preferences -> LibreOffice Writer -> Compatibility uncheck "protected form" and you should be able to work on the document again.