Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I eventually opened a new file, and copied everything across into it. The new file behaved properly, and off I go.

I am not at all sure this is how it is supposed to work, and I would still want to avoid it if possible.

I eventually opened a new file, and copied everything across into it. The new file behaved properly, and off I go.

I am not at all sure this is how it is supposed to work, and I would still want to avoid it if possible.


Just pasted some stuff in from a .csv sheet - the problem returned, so still no solution.

What am I doing wrong? Genuinely, this is making the program unuseable.

I eventually opened a new file, and copied everything across into it. The new file behaved properly, and off I go.

I am not at all sure this is how it is supposed to work, and I would still want to avoid it if possible.


Just pasted some stuff in from a .csv sheet - the problem returned, so still no solution.

What am I doing wrong? Genuinely, this is making the program unuseable.


Thank you. I went to the answer suggested, and agree that it might be a similar problem, but the problem arises on every move from one row to the next.

I tried the fix suggested but it did not work. I have also searched in the on-line manual with no indication returned.

Also this is happening: not (noticeably) on loading, but on editing. It seems to come and go - the only common factor seems to be on setting a font for the entire sheet.

I am using build Version: 6.3.3.2 (x64).