Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I think Java v1.7 (under Windows) requires the Microsoft Visual C++ 2010 SP1 Redistributable Package (x86). You also need to have a 32bit version of Java for LO under Windows.

The error message is the same as that reported in this thread. I think Java v1.7 (under Windows) requires the Microsoft Visual C++ 2010 SP1 Redistributable Package (x86). You also need to have a 32bit version of Java for LO under Windows.