Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Without the document itself, it's hard to say, what is the reason.

The space might be an empty paragraph outside the TOC. Set cursor there and press DEL-key.

Or it might be the additional space between heading and top of page, which you can turn on/off in Tools > Options > Writer > Compatibility.

Or it might be inside the TOC, the top margin of the paragraph. Right click the word SISUKORD and from the context menu choose "Edit Paragraph Style". Then go to the dialog page "Indents & Spacing" and set "Spacing Above Paragraph" to zero.

If this does not help, it would be useful, if you provide the document itself.