Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Tools → AutoCorrect options
Uncheck every setting under Options and Localized Options tab. Uncheck also both Autoinclude options under Exceptions tab if you don't need that feature.

If you're using more than one language for your documents, select them from "Replacements and exceptions for language:" box at the top of AutoCorrect window and repeat the procedure.

If you don't want some value to be formatted as date, start typing it with single quote ('). For more, take a look at Disable Date Formatting in Calc.