Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

As @Pedro indicates, if you are installing from PPA it may either be a problem with the Ubuntu-provided version or simply an issue of a related package not having been installed. All PPA-supplied versions of LO are generally repackaged by the distribution managers to be compliant with the various customisations each distribution makes. Installing all packages from the website version offers the various flat XML options in the file type selection.