Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

See Bug 53241 - The extension is .man instead of .msi in the downloadable files for Windows
Status: RESOLVED FIXED

"So, you can deactivate this behavior in Internet Explorer 8:

Internet Options -> Security Settings
"Custom Level" -> Miscellaneous section:
Open files based on content, not file extension

Even better, all mirrors should set the correct mimetype for msi:

AddType application/octet-stream .msi"

You may file a follow-up bug report, and please specify the corresponding mirrors.

See also: Tagged ".man"

See Bug 53241 - The extension is .man instead of .msi in the downloadable files for Windows
Status: RESOLVED FIXED

"So, you can deactivate this behavior in Internet Explorer 8:


Internet Options -> Security Settings
"Custom Level" -> Miscellaneous section:
Open files based on content, not file extension

Even better, all mirrors should set the correct mimetype for msi:


AddType application/octet-stream .msi"

You may file a follow-up bug report, and please specify the corresponding mirrors.

See also: Tagged ".man"

See Bug 53241 - The extension is .man instead of .msi in the downloadable files for Windows
Status: RESOLVED FIXED

"So, "It is a problem with Internet Exporer.
http://serverfault.com/questions/40971/stop-ie8-renaming-files-to-zip-when-downloading
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/downloading-an-msi-file-renames-it-man-really/590868e5-d0a4-4815-99b9-667a097340a3?msgId=e4ec196b-9b41-49a4-999a-cf6d9e6fa5c3

So, you can deactivate this behavior in Internet Explorer 8:
Internet Options -> Security Settings
"Custom Level" -> Miscellaneous section:
Open files based on content, not file extension

Even better, all mirrors should set the correct mimetype for msi:
AddType application/octet-stream .msi"

You may file a follow-up bug report, and please specify the corresponding mirrors.

See also: Tagged ".man"

click to hide/show revision 4
No.4 Revision

See Bug 53241 - The extension is .man instead of .msi in the downloadable files for Windows
Status: RESOLVED FIXED

"It is a problem with Internet Exporer.Explorer.
http://serverfault.com/questions/40971/stop-ie8-renaming-files-to-zip-when-downloading
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/downloading-an-msi-file-renames-it-man-really/590868e5-d0a4-4815-99b9-667a097340a3?msgId=e4ec196b-9b41-49a4-999a-cf6d9e6fa5c3

So, you can deactivate this behavior in Internet Explorer 8:
Internet Options -> Security Settings
"Custom Level" -> Miscellaneous section:
Open files based on content, not file extension

Even better, all mirrors should set the correct mimetype for msi:
AddType application/octet-stream .msi"

You may file a follow-up bug report, and please specify the corresponding mirrors.

See also: Tagged ".man"