Ask Your Question

Revision history [back]

I had the same problem and it seems that the only way libreoffice respects the printer tray option is to go to Format - Page and change the paper tray from there. If the page settings are "from printer settings", the default tray is chosen irrespective of the printer tray chosen in the print dialog.

This is a bug and should be fixed but the above is a workaround.