Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This all started with the driver having problems when I upgraded to Fedora 10. I was getting "Error" printouts when I printed; I ran a linux command to "fix" the driver; and since then I have had gray scale. I just figured out (with a lot of clues) how to turn the papers individually into NOT econo mode. But it is definitely libre office not the driver now. I can reset EACH document to print right, but if I create a new document, it has econo mode set. So I need to reset the document once and save. I would like to turn this off on a "user" basis so new documents don't start wrong. If no one knows how, I will just have to reinstall Fedora eventually or print as someone else.

This all started with the driver having problems when I upgraded to Fedora 10. I was getting "Error" printouts when I printed; I ran a linux command to "fix" the driver; and since then I have had gray scale. I just figured out (with a lot of clues) how to turn the papers individually into NOT econo mode. But it is definitely libre office not the driver now. I can reset EACH document to print right, but if I create a new document, it has econo mode set. So I need to reset the document once and save. I would like to turn this off on a "user" basis so new documents don't start wrong. If no one knows how, I will just have to reinstall Fedora eventually or print as someone else.else. For the record, I did an extended serach through ~/.config/libreoffice/4 ... and could not find any settings that I could find to change. I think this NEW economode option appeared for me after I tried "config2100" (the Linux tool - freeware) to fix this problem. The ONLY thing that works is individually changing each new document to NOT have save-toner mode on (or printing as someone else).