Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I see the same behavior using linux and LO 4.1.5. The only paste option is unformatted text.

Under Windows using LO 4.2.0 there are options to paste using HTML format. That retains the hyperlinks.

A work-around: Save a text document in html format, then paste your link-containing text. Then re-save the document in .odt format.

I see saw the same behavior using linux and LO 4.1.5. The only paste option is was unformatted text. text with both Iceweasel (Firefox) and Chromium, however I just tried it again and now they both give html paste options.

Under Windows using LO 4.2.0 there are options to paste using HTML format. That retains the hyperlinks.

A work-around: Save a text document in html format, then paste your link-containing text. Then re-save the document in .odt format.