Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Two thoughts:

(1) Have you enabled Japanese in LibreOffice's language settings? Go to Tools > Options... > Language Settings > Languages. Put a "tick" in the "Asian" box, and select "Japanese" from the drop-down list:

language settings

(2) As for input, you would probably be better off asking at the Unix & LInux StackExchange, although there are previous questions about Japanese on this site as well.

Hope that's a help while we await the experts.