Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Just to clarify any confusion, Mac OS X 10.9. (aka "Mavericks') is in fact the latest Mac OS version.

Your problem might be related to your Java installation, since (as I understand) the wizards require Java. What version of Java is installed on your Mac system (if any)? Due to a bug in the latest versions of Java, it would seem that the only Java version that works with LibreOffice Base is the Apple supported version which is currently version 1.6.0_65. (I seem to recall there is more detailed discussion about this topic elsewhere on this forum.)

Just to clarify any confusion, Mac OS X 10.9. 10.9.x (aka "Mavericks') is in fact the latest Mac OS version.

Your problem might be related to your Java installation, since (as I understand) the wizards require Java. What version of Java is installed on your Mac system (if any)? Due to a bug in the latest versions of Java, it would seem that the only Java version that works with LibreOffice Base is the Apple supported version which is currently version 1.6.0_65. (I seem to recall there is more detailed discussion about this topic elsewhere on this forum.)

Just to clarify any confusion, Mac OS X 10.9.x (aka "Mavericks') is in fact the latest Mac OS version.

Your problem might be related to your Java installation, since (as I understand) the wizards require Java. What version of Java is installed on your Mac system (if any)? Due to a bug in the latest versions of Oracle Java, it would seem that the only Java version that works with LibreOffice Base is the Apple 'official'Apple supported version which is currently version 1.6.0_65. (I seem to recall there is more detailed discussion about this topic elsewhere on this forum.)

Just to clarify any confusion, Mac OS X 10.9.x (aka "Mavericks') is in fact the latest Mac OS version.

Your problem might be related to your Java installation, since (as I understand) the wizards require Java. What version of Java is installed on your Mac system (if any)? Due to a bug in the latest versions of Oracle Java, it would seem that the only Java version that works with LibreOffice Base is the 'official'Apple 'official' Apple supported version which is currently version 1.6.0_65. (I seem to recall there is more detailed discussion about this topic elsewhere on this forum.)

Just to clarify any confusion, Mac OS X 10.9.x (aka "Mavericks') is in fact the latest Mac OS version.

Your problem might be related to your Java installation, since (as I understand) the wizards require Java. What version of Java is installed on your Mac system (if any)? Due to a bug bug in the latest versions of Oracle Java, it would seem that the only Java version that works with LibreOffice Base is the 'official' Apple supported version which is currently version 1.6.0_65. (I seem to recall there is more detailed discussion about this topic elsewhere on this forum.)

Do you get any error messages when trying to create your database?

Just to clarify any confusion, Mac OS X 10.9.x (aka "Mavericks') is in fact the latest Mac OS version.

Your problem might be related to your Java installation, since (as I understand) the wizards require Java. What version of Java is installed on your Mac system (if any)? Due to a bug in the latest versions of Oracle Java, it would seem that the only Java version that works with LibreOffice Base is the 'official' Apple supported version which is currently version 1.6.0_65. (I seem to recall there is more detailed discussion about this topic elsewhere on this forum.)

it doesn't do anything, it gets stuck on the wizard part...

Do you get any error messages when trying to create your database?

Just to clarify any confusion, Mac OS X 10.9.x (aka "Mavericks') is in fact the latest Mac OS version.

Your problem might be related to your Java installation, since (as I understand) the wizards require Java. What version of Java is installed on your Mac system (if any)? Due to a bug in the latest versions of Oracle Java, it would seem that the only Java version that works with LibreOffice Base is the 'official' Apple supported version which is currently version 1.6.0_65. (I seem to recall there is more detailed discussion about this topic elsewhere on this forum.)

it doesn't do anything, it ...it gets stuck on the wizard part...

Not sure what you mean here? Do you get any error messages when trying to create your database?