Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I am running 4.2.5.2 and 4.3.0.4 Linux Mint 17 Mate - English GB. The Autocorrect works fine with me. It may seem obvious but have you got it turned on? FORMAT > AUTOCORRECT > WHILE TYPING. Also check the AUTOCORRECT OPTIONS to make certain you have chosen your particular options. For me (R) gives ® and (TM) gives ™ . Remember that it is (R) not (r) in the default settings. Peter